Valentine's Word Challenge ❤️🐭 Win Gold Bars to your game here

Game not loading/ keeps crashing on iPhone/ iPad

KirstyKitchKirstyKitch Posts: 6 Level 2
edited February 5 in Support
Hi,
I play this game on both my mobile phone and my tablet, via facebook to keep both up to date.  However, I seem to be having a problem this week when trying to load the game on my TABLET but, it still seems to be working ok on my mobile.  I have checked for app updates and software updates already on the tablet.  I have tried closing the tablet and restarting it again.  I have also tried uninstalling the game and then reinstalling it on my tablet.  I have checked my storage and I have enough memory. When I try to open the app I see the orange King screen but then it just stops and I get a message which says 'the game has stopped working'.  
My tablet is quite old so I have even purchased a new iPad today and tried installing it on this but again, when I click on the app to open it, I get the orange King screen for a few seconds then it just stops.  I don't even get the chance to log in via facebook or king account.
Does anyone have any ideas how to solve this problem?
Many thanks.  Kirsty
Prev1

Answers

  • abe_coffeeabe_coffee Posts: 448 Game Expert
    Sorry to say, no ideas here for solving this problem. 
    It is taking 2 minutes for ABS to load on my newer tablet, but only a few seconds to load on an older tablet.
    My only 'guess' is that facebook may be the cause, not king.
    My plan ... wait for the problem to go away this weekend.
    If it is still not working on Monday then we can ask @Crazy Cat Lad to evaluate the problem.
    He is available weekdays and can access king accounts. 
  • Crazy Cat LadCrazy Cat Lad Posts: 3,121 Community Moderator
    Hi @KirtsyKitch and welcome to our Community!

    Some older tablets are no longer able to run our games, but a new iPad should be able to load it correctly. 

    Could you post the model number of your iPad so I can look into this?

    You’ll find it on the back and it looks like this: A1586.

    You can also go to Settings > General > About, and you’ll find the model number which then looks like this MG4F2QL/A
  • KirstyKitchKirstyKitch Posts: 6 Level 2
    Hi, thank you for your replies.  The model number for my new iPad is A2197.  It's the 2019 7th gen model.
  • KirstyKitchKirstyKitch Posts: 6 Level 2
    Hi, I have also tried installing the app on my husband's 2018 6th generation model and it's not loading on that either!
  • Crazy Cat LadCrazy Cat Lad Posts: 3,121 Community Moderator

    Thanks @KirstyKitch !

    Those iPads should definitely be able to run the game perfectly.

    We have no issues with the game from our side nor other players have been reporting any similar issues, so a reinstall of the app should help.

    Have you made sure the memory on the device is not full or nearly full and also that the iOS is updated to the latest version?

  • KirstyKitchKirstyKitch Posts: 6 Level 2

    Thanks for your reply Crazy Cat Lad.

    I can confirm that I have already tried a reinstall of the app on my old tablet (which is an LG model). I have also installed it on the brand new iPad and have tried installing it on my husbands's iPad too. It doesn't load up on any of the devices.

    I can also confirm that all 3 of the devices have got plenty of memory available, and they have the latest iOS versions.

    I think it must be some kind of problem with my account (I log in via facebook) but I just can't seem to see what the problem could be, particularly because, on the new iPad and on my husband's iPad, it stops loading before I even get to the stage of logging in via facebook.

    There is also the fact that I am still able to load the game on my iPhone, which I don't understand, especially as my mobile phone and both iPads are all linked to one apple account and sync with each other.

    It was working absolutely fine on my LG tablet the last time I used it (a couple of weeks ago) but when I tried to log in early last week, it just stopped loading.

    Are you able to check to see if there are any issues with my King game? Although again, I'm not sure how there could be given that I can still access it on my phone!

    Many thanks.

    Kirsty

  • sjshersjsher Posts: 0 New Bee

    Last week I had to delete Alpha Betty Saga and Candy Crush Friends from my iphone and Ipad and remove the Facebook connections. I reinstalled Candy Friends an reconnected with Facebook and the games work fine. I also reinstalled Alpha Betty Saga, but after the 'King' screen opens up then displays 'Loading' the app crashes on both the iphone and ipad. I was able to connect to Facebook from within the game on Facebook, but the app still crashes. I have reinstalled and app and restarted both the ipad and iphone, but the game still won't complete loading so that I can play it again. My Facebook user ID for Alpha Betty Saga is: 10153558338162229.

  • PummyRajPummyRaj Posts: 8,722 Superstar

    Hello @sjsher A Warm Welcome to our friendly King Community 🙂

    I am very sorry to hear that the game is not loading on both of your Apple devices!! I am also playing the game on iPad, and it is loading without any issue!!

    I can suggest for trouble-shooting steps, but they might not help as you have just reinstalled the App and they should be bug free!!

    I will tag our Alpha Betty game In-charge @Crazy Cat Lad to help you out and suggest you what to do resolve the issue!

    Hope everything works out and you will have fun again with creating your words 🤗

    ** If you need to any other comments, please type it in the empty dialogue box located below.



    👉 CCFS - Win Gold bars Here 🍒
    🌟 Beat our Superstars and get free boosters - Check here  🎉

  • lilss727lilss727 Posts: 1 New Bee
  • PummyRajPummyRaj Posts: 8,722 Superstar

    Hello @lilss727 Hearty Welcome to our friendly King Community 🤗

    If you don't mind, few questions for you please...

    (1) What game are you having this issue in;

    (2) What device are you using to play the game;

    (3) If using PC, which Browser are you using?

    (4) Are you playing on King.com?

    (5) Are you logged in through Facebook OR Kingdom account?

    (6) What is happening in the game? Is it just stuck on "Loading" screen? Can you provide a screenshot?


    ** Please type your reply in the black dialogue box located below, and provide all above needed details. Also, any other details you can think of! The more details you provide about the issue, the better it will be for us and for the Team to help you with the issue.

    Talk to you soon! Have a great rest of the day/evening!



    👉 CCFS - Win Gold bars Here 🍒
    🌟 Beat our Superstars and get free boosters - Check here  🎉

  • lilss727lilss727 Posts: 1 New Bee

    I am playing Alpha Betty. I am trying to play through the app that is downloaded to my iPhone. I don’t play on my computer I’m signed in through Facebook I believe. When I open the app as soon as it goes to load it closes down

    its one of my favorite games. Hope they fix it soon

  • Crazy Cat LadCrazy Cat Lad Posts: 3,121 Community Moderator

    @KirstyKitch @lilss727 @sjsher @abe_coffee @PummyRaj

    I merged all your comments to this same thread since you have the exact same issue.

    I have reported this to the Game Team and see if they can find what is going wrong.

    I will post any updates on this here. Thanks for your patience!

  • pitterpatterlgapitterpatterlga Posts: 2 New Bee

    iPhone 11 Pro here. Game crashes as soon as I load it. Has happened since yesterday. I did all the steps suggested online. All other King or saga apps work fine. I’m very sad :(

  • pitterpatterlgapitterpatterlga Posts: 2 New Bee

    I can post a video shot of how it’s acting if I can be provided an email address. The video is not linking here for some reason.

  • xbrettcx76xbrettcx76 Posts: 1 New Bee

    I have been playing Alphabetty saga off and on for years. Always on an iPhone and recently an iPad. It feels I a little better to see that I’m not the only person having the crash issue on both devices. I have done all the protocols previously stated. Deleted all info from Facebook. Deleted and reinstalled. Still nothing will allow the game to load. King screen comes up, says loading, and just quits. This all in the last week.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Leaderboard