Win Gold Bars here with the New Episode on Bubble Witch3!

Level 6 freezing upon start

24

Answers

  • QueenMiaQueenMia Posts: 6,170 Community Manager
    You're most welcome 🤗

    Welcome to the King Community!
    No account yet? Sign up here in 2 seconds!



    👉 CCFS - Win Gold bars Here 🍒
    🌟 Beat our Superstars and get free boosters - Check here  🎉

    It's going to be Friend-Tastic ❄️ Find out more here for a chance to win 10 Gold bars!

    👉 CCJS - Gold bars here 🍭
  • f4rtf4rt Posts: 2
    @QueenMia I was able to play the level on mobile without any issues. Thanks for the reply.
  • LiqueLique Posts: 1
    Hello, I am also having the problem with freezing at the same screen on level 6. I have cleared my cache and cookies and this did not help the problem. It has been happening for weeks now. 
  • Marilyn-3Marilyn-3 Posts: 70 ✭✭
     I got past because I synched my game with Facebook, but there are six players in my game stuck on level six that haven't moved for two months. Ridiculous. 
  • kingxikingxi Posts: 4
    @QueenMia I am stuck here as well
  • kingxikingxi Posts: 4
    on king.com, not sure how to get my id
  • TrixityTrixity Posts: 2
    Good morning QueenMia :)  Trixity is my game ID.
  • Pipa61Pipa61 Posts: 1
    I have the same problem with the level 6 as it freezes with me too. Would be nice to continue playing this game since I have tried everything from clearing cache and updating flash, but nothing has worked.
  • Marilyn-3Marilyn-3 Posts: 70 ✭✭
    Just finished level 130 and waiting for one more ticket for 5 days now. I've gotten a few lives from friends but no tickets! I don't think they're receiving my requests. Also, not getting lives from regular friends that I'm sending to....just a few from new players. Seems like the same problem that we're having with Candy Crush. Can you help?
  • SataiDelennSataiDelenn Posts: 5
    I'm playing on my computer, Bubble Witch Saga 2, NOT one of those phone things. I am having the same issue as everyone else in that it shows the "Play" thing for level 6, but will NOT allow me to click on "Play." Please fix this issue!!!
  • SataiDelennSataiDelenn Posts: 5
    OK, I've cleared my cache as suggested and it STILL won't let me play anymore. It just sits on the lava screen saying I need to fire up the pots to create a lava shot, and has the word "play" beneath it, but it WILL NOT LET ME CLICK ON "PLAY!!!!" PLEASE FIX THIS!!! I'm using Firefox and yes, as far as I know, I have the latest Flash thing.
  • BlackCatLoverBlackCatLover Posts: 0
    I'm frozen on level 6 like a previous player. Tried everything in reply, clear cookies etc., but nothing works. Can you move me up to level 7?
  • PummyRajPummyRaj Posts: 6,321 Superstar
    edited August 26
    Hello @BlackCatLover, Hearty Welcome to the Bubble Witch section of our friendly King Community :) 
    I am very sorry to hear about the issue in your game!!  

    Please post below details for the Community Manager to look into the issue --
    1) What device are you using to play the game? 
    2) Are you logged into the game through Facebook OR Kingdom account? 
    3) What is your game user ID number?  Please follow this link to find your ID  https://community.king.com/en/bubble-witch-saga/discussion/247377/what-is-my-user-id-and-where-can-i-find-it

    ** IF you tap on "Type your Comment" box located below, you will be able to write back.  

    Talk to you soon!  Have a great week ahead!


    🍭❄️ It's going to be Friend-Tastic
    Help our Studio for a chance to win 10 Gold bars here 🍭🌟
  • SataiDelennSataiDelenn Posts: 5
    So, does nobody who works for this company come here anymore? Nobody can fix this issue?!
  • QueenMiaQueenMia Posts: 6,170 Community Manager
    Hi everyone and welcome to the Community :waving:

    Sorry for the delay, but the good news is that I've advanced you all to level 7. You will now be able to progress normally :)

    Thanks for your patience and enjoy the adventure ;) 

    Welcome to the King Community!
    No account yet? Sign up here in 2 seconds!



    👉 CCFS - Win Gold bars Here 🍒
    🌟 Beat our Superstars and get free boosters - Check here  🎉

    It's going to be Friend-Tastic ❄️ Find out more here for a chance to win 10 Gold bars!

    👉 CCJS - Gold bars here 🍭
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Leaderboard