🐖🐕🐥 A farmtastic chance to Win Gold Bars HERE and HERE
🔥 Hot right Now in Farm 🌶
📊 Would You Rather Play on a Team or Alone? VOTE 👉 HERE

Problem sending lives

piaanderssonpiaandersson Posts: 694 Level 4
edited October 2019 in Support
I Updated farm heros yesterday and since that it is problem sending lives to other players. I´ll try to explain.

I start the game and then click on the mailsymbol. Get the poupup where I see players who has asked for lives. I send to them. Then I click on the button to send to others. So far it is as it should be.

But when I later click on the mailsymbol I get a popup whit a blue button that says connect. When I click on that button I come to my acount, where I can change my password.

I have to close the game and go to settings in my mobile and the app for farm heros and clear the cache. Then when I open the game again I can see and send lives again.

To clear the cache makes other problems (or what I should called it). Every time I get a new start on the tractor rail (I tink it´s called that) But clear the cache is the only way I can send lives to others if I want to do that. Don´t want to have to clear cache all the time.

Use, moto G (5S) android version 8.1.0


  • QueenBQueenB Posts: 6,944 Community Manager
    Welcome to our Community @piaandersson🤗

    Fist of all, I want to thank you for providing such a detailed description of the issue as this is exactly what we need to be able. to help 🙌

    My first suggestion is to reinstall the game app as it does sound like there is a bug, which can only completely cleared with reinstalling the game app.

    Now I know this part is scary as you will lose any saved boosters and lives so hopefully, you don't have that many stored or able to use them before trying this.

    Your progress should be backed up as long as you have the game app connected to Facebook or a King account. Once you have reinstalled the game, remember to connect it back.

    Let me know how it goes :) 
  • Hey! Would you like to give us your opinion?

  • piaanderssonpiaandersson Posts: 694 Level 4
    edited October 2019
    @QueenB Thanks for the answer.

    Is there a way to see that my progress really are saved.

    When I open the game and goes to the wheel. I have the blue button, my profile. And I´m logged in there. Does that mean that the game are saved. Or do I have to do anything else to make sure the game are saved.
    I don´t want to loose the progress since I´m on level 2392 and some of the levels had been extremly hard.

    I logged in on kings website but I didn´t see anything there that the game are saved.
  • piaanderssonpiaandersson Posts: 694 Level 4
    edited October 2019
    @QueenB I have now reinstalled the game. But it´s still the same.
  • juditageigerjuditageiger Posts: 3 Newbie
    edited October 2019
  • QueenBQueenB Posts: 6,944 Community Manager

    Welcome to our Community @juditageiger  🤗

    Sorry, but we only use English on the King Community, to make sure that everyone understands and can be understood. 

    Please feel free to re-post your question in English and one of our members will be happy to help you.

    Thanks for your understanding and have a lovely day!

  • QueenBQueenB Posts: 6,944 Community Manager
    @piaandersson, Thanks for trying the reinstall and your game progress is fine right?

    I just need you to confirm the game app version you have installed on your device and I'll pass this on to Player Support so they can have a closer look.

    Oh and your User ID as well, thanks :) 
  • QueenBQueenB Posts: 6,944 Community Manager
    One more thing, can we also have a screenshot where it asks you to change your password?

    Thanks :) 
  • piaanderssonpiaandersson Posts: 694 Level 4
    @QueenB Yes the progress was ok.

    motoG (5S) android version 8.1.0

    UserId. 10940650331

    Screenshot. Don´t know how to do that. And I don´t think it´s needed. Because it seems like a little missunderstanding. I could have written a little bit different in the first one. When I click the blue button "connect" I come to my acount.
    And it looks just the same as it does when I click on the wheel and the blue button "my profile".
    If you really need a screenshot I can try to see if I can fix that.
  • piaanderssonpiaandersson Posts: 694 Level 4
    @QueenB I just realised that you didn´t wrote mobile version. You write game app version. The game app version I have of farm heros are 5.26.7 and on the play store it is the same version and it says in play store that it was updated october 3.
  • QueenBQueenB Posts: 6,944 Community Manager
    Thanks @piaandersson!

    So it has been suggested that you reinstall the game app and Facebook app if you have it installed on your device and try connecting again.

    The User ID you've provided is a guest account so something has gone wrong and you need to reinstall. We have your real user id so we can see your progress and Player Support will be happy to add boosters to your game once this issue has been fixed.

    Let me know when this has been done :)
  • piaanderssonpiaandersson Posts: 694 Level 4
    edited October 2019

    I have now reinstalled again. And it still the same. And I guess the userid I got just now also are a guestacount. ID 10943377931 (have log out again and then I got another one don´t remeber that, It seems I get a new for every time I log out then log on)

    I played farm hero on my old mobile for years. When I got a new mobile I didn´t want to start on level one. So I found instructions how to do, so I could get the game on my new one.

    I looked on my old one and the userid there are 10943364614 That should be the right one.
    I have now logged out from that mobile. I logged out on that one before I reinstalled, thougt that I should get that userid, but no.

    Or is it so that I have to be logged in on old one when I log in on the new one, I was that when I first installed the game.

    I had updated farm heros (before I read your reply of today) to the new version that came today. So today I have version 5.26.9

    So reinstalling don´t works.

  • piaanderssonpiaandersson Posts: 694 Level 4
    edited October 2019
    @QueenB I got a new problem that I don´t know if it was related. I couldn´t open the event. Direct when I clicked on the event box, farm heros crached. I sent feedback. (three times)

    But I did reinstalled the game a third time. That made the event work again.
    But the original problem is still the same.

    I get a new userid, I guess that even this is a guest acount. This time it is 10944241255

    So it doesn´t matter what I do. I can´t get the right userid. Can you get me the right userid since you wrote that you know what the real one are. If it now is that I have a guest acount that makes the problem. I´m not so sure about that. The problem started after I updated the game to version 5.26.7 october 8 and I haven´t logged out from the game since I installed it and that more then a year ago. So why should it be a problem now.

    Even if the user id not the problem I would like to have my real userid.

    I haven´t tried if it works if I´m logged in at the same time whit the old one. That game hasen´t been updated in a long time and I don´t know if it´s even possible to get updates to the game on that one. That one are a LG G2 Version android 4.4.2.
  • piaanderssonpiaandersson Posts: 694 Level 4
    @QueenB I have taken screenshots. And I have taken on the original problem. But also to show that it´s something wrong. Either on the game it self or just on the layout. Not even easy to explain in my own language, but I try.

    First picture. The 4 picture to the left shows how it looks the first time I open the mail to send lives. The 2 picture to the right how it looks when I open the mail later.

    Second picture. The one to the left shows when I logged out. That´s a mix of the old and the new layout. Not only that. If you look to the left you see the box/picture of the chapterrace and my level number is there. So in that it looks like I´m both logged in and out.

    The picture to the right (in picture 2). When I passed a level and click on button next (to go to next level) Just when the game reload you see things on the top of the game that shouldn´t be there. Like you see numbers behind the word fullt. And the goldbar has only numbers. And the mail have the red dot and the number 99 in. This shows just for a split secund and then it goes to normal. All the buttons are gone, but I think thats normal because the game are reloading.

    And the event is broken for me. Don´t want to reinstall again to try to fix that. And I saw someone else that have problem with the event. Maybe that the same reason why sending lives not working as it should.

    And I probably have another userid right now. Forgot to check before I logged on.

    I guess that you will send atleast the second picture to those how fixes problems. Because in those picture you see that something are wrong. And maybe they can figure out what just by looking on those.
  • QueenBQueenB Posts: 6,944 Community Manager
    Thank you @piaandersson!

    So I've had PLayer Support looking into this and something is going on with your game but that is by looking at your last screenshots. 

    As for the pop up showing up empty, this is supposed to happen so it is not an issue. While being connected to the King account, after sending/receiving lives to players a couple of times, the pop up will show up again empty but after a few hours. it should show up again with names on it.

    Now they have noticed that your game is not merged to one User ID so they have asked if you could reinstall the game app again and clear the Google Play Store cache before installing the game app again and connect it to your Gmail account. 

    First delete the game app and then reset the Settings in the Google Play Store app:

    -Go to apps and find the app called 'Settings'
    -Locate the menu called 'Apps' or 'Application Manager' depending on the device model
    -Scroll down until you find the 'Google Play Store'
    -From here click on 'Clear cache' then 'Uninstall updates’ and finally 'Clear data'. Please notice that you will get a warning when clicking the 'Clear data' button - don't worry as it's just a reset.

    Restart the device and download the game again. Then open the game and reconnect it to your Facebook or Kingdom account to get back your played levels and Gold Bars.
  • piaanderssonpiaandersson Posts: 694 Level 4
    edited October 2019

    In picture 1 The 4 to the left I know that they should look like that because that how they have been before. And they had looked like that every time I got in to the mail in the past. And they look like that the first time I get in on the mail. But only the first time.

    The two to the right in picture 1 that are wrong. They should not be there. And the only way I can get ridd of them are to clear cache.

    Now I had done what you asked. And all problem I have written about are still the same.

    I said earlier that reinstalling don´t work. And It didn´t do that this time either. Now I have reinstalled Is it four or five times. The problem are on your side not mine. And it started with the update that came october 3.

    My userid this time are 10951797193 I guess thats a guest acount.
Sign In or Register to comment.