Cannot play my levels after level 485!

Chill_CChill_C Posts: 4
All the levels after level 485 are there (well most), but the game does not allow me to play any of the higher levels.
My facebook game ID is 1194491802 .  I play both on a windows laptop and my iPhone.  Both games show the same problem, so this is why I believe it is my account and not the devices that I'm using that is the problem.

Please could somebody look into it for me?  I have looked on this forum to no avail.

Thanks in advance, Louise

Answers

  • Crazy_Cat_LadCrazy_Cat_Lad Posts: 270 Community Moderator
    Hi I checked your game in our system and it shows that you are already on levels around 800. Did you get the issue sorted out already? 
  • Chill_CChill_C Posts: 4
    Hi there, thanks for looking into it. The problem is still happening. I've even tried the recommended tips, delete the app on the phone, turn phone off, restart and download the app again. But nothing. 
    Also still the same issue whilst playing on my laptop. 
    Not sure why the game is not allowing me to play any levels over 485? 
    Ive attached some pics to show you what I'm seeing. Notice the gap of old complete d levels not showing? 
    Thanks in advance. 
    Louise
  • Crazy_Cat_LadCrazy_Cat_Lad Posts: 270 Community Moderator
    OK, thanks for the screen shots! I can see the issue now clearly.
    Have you tried playing 485 once more and make sure you complete it? 
    If you have completed level 485 several times and the game still won't go further, then I can make a reset in your game from our system. You will then lose your scores and have two stars on very level up to 806, so this is the last resort to get it fixed. 
  • Chill_CChill_C Posts: 4
    Bummer! Yes I did retry a few lower levels. Ok, please reset. I'm willing to accept the lower scores so that I can continue at the higher level. 
    Thanks so much for helping. I really appreciate it. 
    Do I need to disconnect the app from FB etc?
    Thanks again, Louise 
  • Crazy_Cat_LadCrazy_Cat_Lad Posts: 270 Community Moderator
    Pearfect!
    I have reset your game now. You need to only force close the app, restart your iPhone/ iPad and open the game again and it should be OK.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Leaderboard