Hey! Join us!

🧰 πŸ›  Beaver Workshop Daily Level How to Play HERE!
πŸ”ŽπŸ“’ Welcome Farm's New Companions TEST! More info HERE!
🚫 Known Issue - Game crashes after making purchases for more lives! Check for updates HERE

why wont my game load i remain on home screen

12346Next

Answers

  • Ghost_78Ghost_78 Posts: 10 Level 2

    @DianeWalters

    You're absolutely right. I neglected to check it on other browsers, and had only tested using /play/ on Chrome. Tested Firefox (Mozilla) this morning, and you're right, it doesn't work. It reverts back to /game/, just as you said. Went ahead and also tested Edge (Microsoft) just now, and replacing 'game' with 'play' works fine there too. So odd that it works on Chrome and Edge, but not Firefox. It seems that Mozilla is no longer supporting Java, but it's strange that the games did used to work on Firefox before. There are add-ons that you can supposedly use to force Java to run on Firefox, but I haven't tested any.

  • Hey! Would you like to give us your opinion?

  • PummyRajPummyRaj Posts: 16,711 Farm Moderator

    Thanks a lot for the tip @Ghost_78 πŸ€— πŸ™

    I am back to farming on my laptop πŸ˜€

  • Tonya_ScanlonTonya_Scanlon Posts: 62 Level 2

    update i managed to play for the last 3 days but today its back to normal i hit the game n it stays on the home screen goes to top n on browsser t says the game i have clicked

  • Servers seem to have been down for the past month so maybe COVID?

  • DianeWaltersDianeWalters Posts: 14 Level 2

    In Chrome, if you click on the three vertical dots on the top right of the page, click on SETTINGS. Then in the search bar at the top of the SETTINGS page type Java. At the bottom of that page it says CONTENTβ€”Cookies, "JavaScript." Click on that, and then at the bottom of that page look for this: ALLOWED TO USE JAVA. You have to type in King.com. And, that's it.

    I've spent days in Google looking for terms that might come up. That message from King.com didn't have anything to click on, it just said something like click on JAVA in Chrome, or something like that.

    Good luck! Let us know!

  • OleLenaOleLena Posts: 6 Level 2

    The Java Script allowed to use still does not work for me.

  • Tonya_ScanlonTonya_Scanlon Posts: 62 Level 2

    i have king.com on my allow section in my settings n have had it that way for a long time so that therefore cant be reason, i rechecked prior to replying to this but it is all allowed so still no game play allowed by me on king.com sites how long is this going to go on for next wk ill properly get in for 3 days then not for another wk what is going on?

  • Ghost_78Ghost_78 Posts: 10 Level 2

    @Tonya_Scanlon and @OleLena Are you making sure the address bar says 'play' and not 'game'? (Please see quoted section above for examples.) You will likely have to open a game in a new tab or window, and change the word game to play. As a note, right now, this tip seems to only be working on Chrome and Edge, but still not on Firefox.

  • Tonya_ScanlonTonya_Scanlon Posts: 62 Level 2

    today is my 9oth day of being able to play since Ghost-78 said about the word game to play i went in it says game i then load the game and it says play not game hope yours is ok as well OleLena so you could say that this thread is now closed

  • Ghost_78Ghost_78 Posts: 10 Level 2

    @Tonya_Scanlon

    Yes, I forgot to come back and update, but it seems they actually fixed the links from the homepage, and everything works as it should. I don't have to manually replace 'game' with 'play' anymore - everything directs automatically as it's supposed to.

Sign In or Register to comment.