Hey! Join us!

Connection Lost Bug (under investigation)

1567911

Answers

  • Lady_Choo
    Lady_Choo Posts: 18,041 Farm Moderator

    I completely agree @fandad , the trouble is right now all the kingsters are working from home so things are a little slower and sometimes emails get missed. Mine have in the past too. I usually just bombard the auto reply with replies, and that is why I accused one team member of being a bot as he didn't read my email properly 🤦‍♀️

    Are you logged in with the kingdom? You should hopefully be able to get some lives that way too 🙂 I know a lot have a game only account simply for playing friends and lives ...but Facebook seem to be hoarding the lives themselves these days as I never get any.

  • fandad
    fandad Posts: 35 Level 2

    @Lady_Choo I am logged in with Kingdom and tried to join several teams but they had reached the request limit so I created one but don't have any teammates yet. The free lives messages were very nice to have and I would use them when I would binge play for hours. 🙂

  • Plumedargent
    Plumedargent Posts: 21 Level 2

    Hello

    i still have the problem, nothing has been fixed,

    i have the last update of the game on my Android phone and i am playing with King

    i first email to the support but they "auto reply" me to contact the community, any help from them :(

    i am waiting impatiently for the issue

  • Plumedargent
    Plumedargent Posts: 21 Level 2

    Hello

    i still have the problem, nothing has been fixed,

    i have the last update of the game on my Android phone and i am playing with King

    i first email to the support but they "auto reply" me to contact the community, any help from them :(

    i am waiting impatiently for the issue


    I cannot receive lives from other players because the connection problem i can send but i receive nothing ...

  • Lady_Choo
    Lady_Choo Posts: 18,041 Farm Moderator

    @Plumedargent I think the connection issue was only affecting the adverts.

    Have you tried closing the game completely....clearing cache on your phone, rebooting then trying again?

    Can you send out requests?

  • Mary1968
    Mary1968 Posts: 17 Level 2

    In parte è risolto ma continua a dirmi di connettermi al gioco

  • Plumedargent
    Plumedargent Posts: 21 Level 2

    Hi,

    Yes i did all but nothing helped, the problem is still there, many players have also the problems...

    I sent requests to the support but always the same auto-reply answers ==> contact the community


    It's very annoying and frustrating :(

  • jeanps
    jeanps Posts: 25,031 Level 5

    Hi there, Problem still there for me… very frustrating…please can it be fixed soon ❤️

  • Plumedargent
    Plumedargent Posts: 21 Level 2
    edited May 2021

    Hello,

    My problem with the adds is now fixed but i still have the other part of the problem.

    Each time i connect to the game, i see the 3 screens that i put in attachment, it also happens when i asked lives to others players or when i must have a reward ... Sure that i am well connected ( i check each time ) the problem is same with the wifi (very good connection) and with data . i cleaned the cache several times, closed completely the game and rebooted the phone... but nothing helped.

    I can play BUT cannot receive lives or rewards and this is very annoying.

    I hope you will be able to help me

    Thank you


  • ainacio
    ainacio Posts: 6 Level 2

    The problem doesn't occur anymore for me.

Hey! Would you like to give us your opinion?