Error: Couldn't connect. Go online to download episodes (Reported to the Studio)

1234689

Answers

  • parrotheadparrothead Posts: 9 Newbie
    Miss Elsa, Many months ago, I asked about why I cannot sign in with my email on any of the games....using an iPad...still has not been resolved....any news I may have missed?
  • Hey! Would you like to give us your opinion?

  • SmalyarovSmalyarov Posts: 4 Newbie
    @Elsa I took screenshots before I uninstalled and reinstalled.  Reinstalling worked and connection was made but progress lost.  All boosters, gold coins, and level.  Do you have somewhere I can send the screenshots?
  • ElsaElsa Posts: 34,506 Community Hub Moderator
    edited September 2019
    Hi @parrothead, I am so sorry to hear that you didn't get a response.  It might have been in the old King Care and when everything transitioned here we lost a lot of messages. Are you trying to log in to the Kingdom account?  What error message are you seeing?
  • SmalyarovSmalyarov Posts: 4 Newbie
    @parrothead the kingdom sign in is what made me lose my “connection” as well.  As someone suggested I tried to fully logout and in through Facebook yesterday which said it was working and syncing but of course wasn’t and everything was lost when I uninstalled on my mobile device.  With the length of this thread it seems to be a very common problem with syncing through the Kingdom site.  I also don’t understand if Facebook is causing glitches then why allow users that option?
  • ElsaElsa Posts: 34,506 Community Hub Moderator
    @Smalyarov do you have your King user ID #?  If not, please follow the steps on here to get it: 

    https://community.king.com/en/candy-crush-saga/discussion/247069/what-is-my-user-id-and-where-can-i-find-it#latest

    Once you have the number, please complete the contact form from this link:  https://soporto.king.com/contact

    They will send you an email with a ticket number.   Once you get that number then you can attach your print screens to your response back to them.  Complete the form using this topic and subtopic so that they know that you also need your progress added back.







  • ElsaElsa Posts: 34,506 Community Hub Moderator
    @parrothead I'm not sure why you are getting that message.  I am going to tag @Xarly who is the community manager for this game.  He might already know what's going on and then I will know for future questions in the community. 
  • parrotheadparrothead Posts: 9 Newbie
    Hi @Smalyarov,  I don’t have a Facebook account, so just trying to sign on with my email account. I get the same message every time 
  • KalindiKalindi Posts: 10 Newbie
    I also think it has something to do with the king account. Today i was able to play soda and saga on my iphone. In the afternoon installed a new ipad and changed my password for King account in Saga.
    and now im not able to connect to my soda login on king. Neither on iphone or ipad. The login in my Saga runs fine.
    that could be crazy but for me it is NOT funny. Its the second time since march this year.
    regards
    kalindi
  • XarlyXarly Posts: 2,498 Community Manager
    Hi all,

    I'm sorry that this ongoing issue is happening to you. As it's very specific, we need to run through two options:

    iOS

    First log out and log in from his Apple ID:Go to Settings >iTunes & Apple Store > tap on your Apple ID, then log out an log in again.

    If it persists, try a force restart of the device:

    A force restart won’t erase the content on your device. You can force restart your device even if the screen is black or the buttons aren’t responding. Follow these steps:

    - On an iPhone X, iPhone 8, or iPhone 8 Plus: Press and quickly release the Volume Up button. Press and quickly release the Volume Down button. Then, press and hold the Side button until you see the Apple logo.

    - On an iPhone 7 or iPhone 7 Plus: Press and hold both the Side and Volume Down buttons for at least 10 seconds, until you see the Apple logo.

    - On an iPhone 6s and earlier, iPad, or iPod touch: Press and hold both the Home and the Top (or Side) buttons for at least 10 seconds, until you see the Apple logo.If still persists, let’s try a networks reset:Go to Settings > General > Reset > Reset Network Settings.
    This also resets Wi-Fi networks and passwords, cellular settings, and VPN and APN settings that you’ve used before.

    ANDROID

    I would like to ask you to follow this procedure that has solved the same issue for other players.

    In your Android device tap in the homepage. Once there tap on Settings - once on Settings you scroll and you will find App. In this menu you will see a list of all the app in your device, find Play Store. Tap on it, you will see a screen with the version of the app and just below you will see "clean the cache". Tap on that button and restart your device.

    If the issue still persists please log out from your Google Play account and log in again from the settings of the device. If that doesn’t help, try a network reset (this will delete Wifi passwords and Bluetooth pairings).

    This can be different on each Android device. Here’s a generic way to find it.Open your device’s Settings app .
    More > Wireless and networks - Networks settings resetPlease suggest searching on the setting of her device if she’s not able to find it following the above steps.

    I hope these two processes help you all. It has been of help other times so I encourage you to try thoroughly. If none of it helps, please let us know.

    Thanks,
    Xarly
  • KalindiKalindi Posts: 10 Newbie
    Hi Xarly,
    tried all three options on my ipad but no solution. Everytime trying to login got „unknown error ...“ 
    think it‘s not a problem with the device. Because trying to login on iphone 8 i got the same error ....
    it could not be the only solution to reinstall and loosing all collected booster. 

  • orientalmaskorientalmask Posts: 7 Newbie
    Hello
    I also am getting the same error message and issues with internet connection on my iPad. This has been happening since Sunday August 25 and it’s very frustrating. I have tried the above solutions several times and nothing works. I also don’t believe that the only way to fix the problem is to uninstall and then reinstall as the issues clearly lie with the King account. 
    It has taken me a long time to accumulate all my boosters and I don’t agree that that if I lose them after the reinstallation, I can’t get them back because I haven’t ‘bought’ them. A lot of people have been playing this game for years and to be told that they can’t get those back, especially since the issues are with the game and not their devices, is clearly not fair.
    Anyways, I guess I have no choice but to try the reinstallation and will let you know if I need to have my level or gold bars fixed
  • QueenBQueenB Posts: 8,287 Community Manager
    Thanks for stopping by our Community @orientalmask @Kalindi 😃

    If you haven't deleted the game app yet, can you try out the following on your Apple device first and see if it helps?

    - Disconnect the game from Facebook/King account (if connected).
    - Delete Facebook App if you have it installed.
    - Clear cache from your Safari: http://www.imore.com/how-clear-stored-website-data-ios-7-safari (Super Important).
    - Restart the device and try connecting the game back to Facebook/King account so your progress can sync.
  • orientalmaskorientalmask Posts: 7 Newbie
    Hi QueenB

    Sorry but it didn’t work, I don’t use Facebook to sign in, I have a king account. 
  • QueenBQueenB Posts: 8,287 Community Manager
    @orientalmask, that's no problem if you don't use Facebook but did you still clear the Safari cache?

    This part connects to the iTunes Store so there might be a bug that is stopping this. If you have tried it, then the next steps is to reinstall the game app.

Sign In or Register to comment.